Cortex Hub Outage
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue. Cortex Hub is now up and running in america
Posted Apr 12, 2019 - 23:36 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2019 - 21:57 UTC
Investigating
Cortex hub is currently experiencing an outage in Americas. We are actively working on this and will provide another update by April 12 23:00 UTC with further details.
Posted Apr 12, 2019 - 21:57 UTC
This incident affected: Hub.