Cortex Hub Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 18, 2019 - 18:11 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 18, 2019 - 15:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2019 - 15:27 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 18, 2019 - 15:20 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2019 - 15:03 UTC
Update
We are continuing to investigate this issue.
Posted Mar 18, 2019 - 15:01 UTC
Investigating
We are currently experiencing issues with Cortex Hub in Americas and Europe. We are actively working on this and will post updates on the status.
Posted Mar 18, 2019 - 14:35 UTC
This incident affected: Cortex Data Lake (United States - Americas) and Hub.