WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have now resolved the issue. WildFire is now up and running in US cloud East and Europe regions.
Posted Apr 09, 2019 - 02:42 UTC
Identified
WildFire is currently experiencing an outage in US Cloud East and Europe regions. We are actively working on this and will post updates on the status.
Posted Apr 08, 2019 - 15:08 UTC
Investigating
We are currently experiencing issue with WildFire in US Cloud East and Europe regions.
We are actively working on this and will post updates on the status.
Posted Apr 08, 2019 - 14:29 UTC
This incident affected: WildFire (WildFire Global Cloud).