Cloud NGFW Disruption in Azure

Incident Report for Palo Alto Networks Cloud Services

Update

We are continuing to work on a fix for this issue.
Posted Aug 20, 2025 - 07:14 UTC

Identified

We are currently experiencing an issue with our Cloud NGFW for Azure service due to degradation in Azure VMs.
This may cause failures when creating new resources and could lead to intermittent traffic drops during auto-scaling events. Traffic on existing deployments remains unaffected.

Our team is working with Azure to resolve this. If you experience any traffic interruption, please contact the Palo Alto Networks Support team.

We will provide an update as soon as more details are available.
Posted Aug 20, 2025 - 02:18 UTC