Strata Logging Service - Issue in FedRAMP Moderate

Incident Report for Palo Alto Networks Cloud Services

Resolved

CDL service is fully operational
Posted Jan 16, 2026 - 15:35 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 15, 2026 - 18:42 UTC

Investigating

Strata Logging Service is currently experiencing an issue in FedRAMP Moderate. We are actively working on this issue and will provide another update by 19:00 UTC with further details.

Customer Impact: Log queries are slow or timing out starting at around 15:55 UTC. Log ingestion is unaffected.

Workaround: N/A
Posted Jan 15, 2026 - 17:35 UTC
This incident affected: Strata Logging Service (United States - Government Moderate).