Prisma SDWAN Element connectivity to controller degraded in Hood region
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 15, 2024 - 08:24 UTC
Update
The incident is resolved. We are monitoring the connectivity.
Posted Oct 01, 2024 - 06:48 UTC
Monitoring
Element connectivity to controller in Hood region degraded at 06:15 UTC. Henceforth it is recovering and we are monitoring the progress. Next update on this issue at 07:15 UTC.
Posted Oct 01, 2024 - 06:39 UTC