Strata Cloud Manager Unavailable
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Nov 09, 2024 - 05:32 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 08, 2024 - 14:41 UTC
Investigating
Authentication from the Strata Cloud Manager UI to the backend is failing. The engineering team is actively investigating. We will post an update by 1430 UTC
This issue impacts the users in all regions.
Posted Nov 08, 2024 - 13:37 UTC