A fix has been implemented and we are monitoring the results.
Posted Dec 17, 2024 - 05:53 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2024 - 05:50 UTC
Update
We are continuing to investigate this issue.
Posted Dec 17, 2024 - 05:04 UTC
Investigating
WildFire is currently experiencing an issue in the Wildifre public Clouds. We are working on this issue and will provide another update by 05:00 UTC with further details.
Customer Impact: The wildfire portal server is not accessible.
Workaround: N/A
Posted Dec 17, 2024 - 03:33 UTC
This incident affected: WildFire (WildFire Global Cloud, WildFire Europe Cloud, WildFire Singapore Cloud, WildFire Japan Cloud, WildFire UK Cloud, WildFire U.S. Government Cloud, WildFire Canada Cloud, WildFire Australia Cloud, WildFire Germany Cloud, WildFire India Cloud, WildFire Switzerland Cloud, WildFire Poland Cloud, WildFire Indonesia Cloud, WildFire Taiwan Cloud, WildFire France Cloud, WildFire Qatar Cloud, WildFire South Korea Cloud, WildFire Israel Cloud, WildFire Saudi Arabia Cloud, WildFire Italy Cloud, Wildfire Spain Cloud).