Scheduled Maintenance for Cortex XDR / XSIAM / CLOUD in America, Canada, Singapore, Indonesia, India, Australia, Taiwan, Korea, Brazil and Japan Region

Scheduled for Oct 4, 06:00 - 14:00 UTC

Update

We will be undergoing scheduled maintenance during this time.
Posted Sep 16, 2026 - 07:29 UTC

Scheduled

We are planning a service maintenance for Cortex XDR / XSIAM / CLOUD in America, Canada, Singapore, Indonesia, India, Australia, Taiwan, Korea, Brazil and Japan region. The maintenance is scheduled for October 4th from 6AM to 2PM UTC. During this window, the service may be unavailable for a maximum of 60 minutes. However, if you are experiencing unusual activity in your environment, please contact our Support - https://www.paloaltonetworks.com/company/contact-support.
Posted Sep 16, 2026 - 05:31 UTC
This scheduled maintenance affects: Cortex XDR (Australia, Canada, India, Japan, United States - Americas, Taiwan, Singapore, Indonesia, Korea, Brazil), Cortex XSIAM (Australia, Canada, India, Japan, Singapore, United States - Americas, Taiwan, Indonesia, Korea, Brazil), and Cortex Cloud (Australia, Canada, India, Japan, United States - Americas, Taiwan, Indonesia, Korea).