WildFire Issue

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jul 11, 2025 - 03:01 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 11, 2025 - 01:22 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 10, 2025 - 22:58 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jul 10, 2025 - 21:18 UTC

Update

We are continuing to investigate this issue.
Posted Jul 10, 2025 - 17:42 UTC

Investigating

WildFire is currently experiencing an issue in WildFire Global Cloud. We are actively working on this issue and will provide another update by 18:30 UTC with further details.

Customer Impact: Delay of sample processing and signature availability.

Workaround: N/A
Posted Jul 10, 2025 - 16:32 UTC
This incident affected: WildFire (WildFire Global Cloud).