Prisma Cloud Issue [APP.CN]

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Aug 19, 2025 - 19:11 UTC

Monitoring

Connectivity has been restored, we are monitoring the situation.
Posted Aug 19, 2025 - 18:21 UTC

Identified

We have identified broad issues with cross-region traffic in China.
Posted Aug 19, 2025 - 18:20 UTC

Investigating

Prisma Cloud is currently experiencing an issue in China. We are actively investigating this issue and will provide another update once available with further details.
Posted Aug 19, 2025 - 16:59 UTC
This incident affected: Prisma Cloud (China - app.prismacloud.cn).