PAC files being overwritten with the default content for Explicit Proxy Customers using Strata Cloud Manager
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted May 01, 2024 - 00:04 UTC
Monitoring
The Engineering team has successfully completed the remediation process for the impacted tenants. We will continue to monitor for any additional issues.
Posted Apr 30, 2024 - 01:47 UTC
Update
The Engineering team has identified the root cause and the impacted tenants. Remediation efforts are currently underway. We kindly request that customers refrain from pushing any commits to the Explicit Proxy service until we resolve this issue, which we anticipate will be within the next hour. We'll keep you informed with regular status updates throughout the process. We apologize for any inconvenience and greatly appreciate your patience as we work diligently to address the problem.

The next update will be provided by April 30, 2024, 3:00 AM UTC.
Posted Apr 30, 2024 - 01:02 UTC
Update
The Engineering team have identified the root cause and the impacted tenants. Remediation is in progress. We recommend customers to not push any commits to the Explicit Proxy service until this issue has been addressed.
We will continue providing regular status updates with respect to this incident. We apologize for the inconvenience, and we appreciate your patience as we continue to work on mitigating the issue.

The next update will be provided by April 30, 2024, 1:00 AM UTC.
Posted Apr 29, 2024 - 22:48 UTC
Identified
The Engineering team have identified the root cause and the impacted tenants. Remediation is in progress. We recommend customers to not push any commits to the Explicit Proxy service until this issue has been addressed.
We will continue providing regular status updates with respect to this incident. We apologize for the inconvenience and we appreciate your patience as we continue to work on mitigating the issue.
The next update will be provided by April 29, 2024 11:00 PM UTC
Posted Apr 29, 2024 - 20:22 UTC
Update
The Engineering team have identified the root cause and are working towards rolling out a fix. We recommend customers to not push any commits to the Explicit Proxy service until this issue has been addressed. We will continue providing regular status updates with respect to this incident. We apologize for the inconvenience and we appreciate your patience as we continue to work on mitigating the issue.
The next update will be provided by April 29, 2024 08:00 PM UTC.
Posted Apr 29, 2024 - 17:05 UTC
Investigating
We are currently investigating an issue where the PAC files are being overwritten with the default content, for the Explicit Proxy customers using a Strata Cloud Manager. This issue is seen only when a configuration push is applied against the Explicit Proxy instances, via the Strata Cloud Manager. We recommend customers to not push the changes until this issue has been investigated and root caused to. We will continue providing regular status updates with respect to this incident. We apologize for the inconvenience and we appreciate your patience as we continue to work on mitigating the issue.
The next update will be provided by April 29, 2024 05:00 PM UTC.
Posted Apr 29, 2024 - 14:16 UTC