Cortex XDR/XSIAM/XSOAR8/XPANSE/CLOUD - Degraded performance in the EU region

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Dec 12, 2025 - 23:18 UTC

Monitoring

A fix has been implemented. We are currently monitoring the system
Posted Dec 12, 2025 - 20:09 UTC

Identified

The issue has been identified. A fix is being implemented. We will provide the next update once the fix is deployed.
Posted Dec 12, 2025 - 19:27 UTC

Update

We are actively working to resolve this and will provide another update as more information becomes available
Posted Dec 12, 2025 - 18:39 UTC

Investigating

We are currently investigating this issue.
Posted Dec 12, 2025 - 16:43 UTC
This incident affected: Cortex XDR (Netherlands - Europe), Cortex XSIAM (Netherlands - Europe), Cortex XSOAR 8.x (Netherlands - Europe), and Cortex Cloud (Netherlands - Europe).