Prisma AIRS Product Degradation

Incident Report for Palo Alto Networks Cloud Services

Resolved

The service degradation affecting multiple Prisma AIRS products has been resolved. All affected services have been restored to normal operation. Our teams will continue monitoring system health and performance to ensure stability.
Posted May 02, 2026 - 00:15 UTC

Investigating

We are currently investigating a service degradation affecting multiple Prisma
AIRS products. Our engineering teams have been engaged and are actively
working to identify the root cause and restore full service functionality.
Posted May 01, 2026 - 23:41 UTC
This incident affected: Prisma AIRS (AI Runtime Security API, AI Model Security, AI Red Teaming).