Prisma Cloud Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jul 31, 2020 - 17:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 30, 2020 - 16:16 UTC
Investigating
Prisma Cloud is currently experiencing an issue. We are actively working on this issue and will provide another update once available with further details.

Customer Impact: The platform is currently experiencing general/overall performance issues. This is manifesting in several issues customers may face. Inability to login or slow login processing, Intermittent 500 errors for API requests or gui access for large datasets.

Workaround: N/A
Posted Jul 30, 2020 - 15:46 UTC
This incident affected: Prisma Cloud (Americas - US - app2.prismacloud.io).