SCM users unable to load the ADEM Observability pages
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident is now resolved
Posted Sep 24, 2024 - 19:54 UTC
Investigating
We are currently investigating an issue where the SCM users are unable to load the ADEM Observability Pages. There is no dataplane impact as such with respect to the ADEM services. The Engineering team are actively engaged towards resolving this issue. We apologize for the inconvenience as we work towards restoring the services.
The next update will be provided by September 24th, 8:00 PM UTC
Posted Sep 24, 2024 - 16:44 UTC