Cortex XDR - Limited Functionality in Remote Terminal Service in Americas and Europe regions
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 04, 2021 - 18:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 04, 2021 - 17:48 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 04, 2021 - 15:22 UTC
Investigating
We are currently experiencing an issue with the RTS feature in Cortex XDR – Americas and Europe regions.

The current impact is that Remote Terminal Service is not working. All other XDR functionality is working normally.

However, if you experience unusual activity related to this, please contact our Support at https://www.paloaltonetworks.com/company/contact-support.
Posted Oct 04, 2021 - 14:49 UTC
This incident affected: Cortex XDR (Netherlands - Europe, United States - Americas).