Prisma Cloud Ingestion Delay [APP4]

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved
Posted Jan 27, 2026 - 11:52 UTC

Update

We have identified increased latency delaying ingestion for Azure cloud. We are continuing to investigate and work on a fix.
Posted Jan 26, 2026 - 23:05 UTC

Investigating

Prisma Cloud is currently experiencing an issue. We are actively working on this issue and will provide another update once available with further details.

Customer Impact: Delayed ingestion of cloud resources

Workaround: N/A
Posted Jan 26, 2026 - 15:15 UTC
This incident affected: Prisma Cloud (Americas - US - app4.prismacloud.io).