AURL - Scanning Category False Positives

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Dec 17, 2025 - 22:14 UTC

Monitoring

One of our detectors experienced an issue that caused false positive blocking with scanning category. Customers were blocked from accessing some benign URLs. We have identified and disabled the false positive signatures to resume customer utility.
Posted Dec 16, 2025 - 21:15 UTC
This incident affected: Advanced URL Filtering (AUF) (United States - Americas, Germany, Singapore, United Kingdom, India, France, Australia, Canada, Japan, Switzerland).