Scheduled maintenance for "Cloud NGFW - AWS" and "Cloud NGFW - Azure" for all regions.
Completed
The scheduled maintenance has been completed.
Posted Nov 18, 2024 - 08:00 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 16, 2024 - 02:01 UTC
Scheduled
We will be undergoing scheduled maintenance during this time for "Cloud NGFW - AWS" and "Cloud NGFW - Azure" for all regions. We will provide updates as necessary.
Posted Nov 16, 2024 - 01:25 UTC
This scheduled maintenance affected: Cloud NGFW for AWS (N.California(us-west-1), N.Virginia(us-east-1), Ohio(us-east-2), Oregon(us-west-2), Canada(ca-central-1), Ireland(eu-west-1), London(eu-west-2), Paris(eu-west-3), Frankfurt(eu-central-1), Stockholm(eu-north-1), Milan(eu-south-1), Singapore(ap-southeast-1), Sydney(ap-southeast-2), Tokyo(ap-northeast-1), Osaka(ap-northeast-3), Bahrain(me-south-1), Hong Kong(ap-east-1), Africa(af-south-1), Sao Paulo(sa-east-1), Mumbai(ap-south-1), Seoul(ap-northeast-2)) and Cloud NGFW for Azure (australiaeast, australiasoutheast, canadacentral, centralus, eastasia, eastus, eastus2, northeurope, uksouth, ukwest, westeurope, westus, westus2, westus3, brazilsouth, japaneast, northcentralus, southeastasia).