AutoFocus: Ingestion Delay
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jan 17, 2020 - 23:05 UTC
Identified
utoFocus is currently experiencing an issue. We are actively working on this issue and will provide another update by 1/16/2020 21:00 UTC with further details.

Customer Impact: Ingestion of sample intelligence from WildFire and MineMeld to AutoFocus is delayed.

Update: We have identified the issue and fixed it. Users will experience delays while we ingest backlogged WildFire samples.
Posted Jan 16, 2020 - 02:53 UTC
Investigating
AutoFocus is currently experiencing an issue. We are actively working on this issue and will provide another update by 1/15/2020 21:00 UTC with further details.

Customer Impact: Ingestion of sample intelligence from WildFire and MineMeld to AutoFocus is delayed.

Workaround: N/A
Posted Jan 15, 2020 - 18:58 UTC
This incident affected: AutoFocus.