Resolved
The resolution has been implemented across all regions. We confirm the successful deployment of the fix and will continue to monitor the sanity jobs.
Posted Mar 10, 2026 - 22:47 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2026 - 14:58 UTC
Update
We are continuing to investigate this issue.
Posted Mar 10, 2026 - 14:33 UTC
Investigating
We have identified an issue with Azure affecting the Cloud NGFW Customers may experience delays/failures to deploy new resources
Ongoing Actions: Our engineering team is working closely with the azure and We are working with the azure team to restore the services
Posted Mar 10, 2026 - 12:41 UTC
This incident affected: Cloud NGFW for Azure (australiaeast, australiasoutheast, canadacentral, centralus, eastasia, eastus, eastus2, northeurope, uksouth, ukwest, westeurope, westus, westus2, westus3, brazilsouth, japaneast, northcentralus, southeastasia, canadaeast, centralindia, francecentral, germanywestcentral, israelcentral, italynorth, japanwest, koreacentral, mexicocentral, newzealandnorth, norwayeast, southafricanorth, southcentralus, southindia, spaincentral, swedencentral, switzerlandnorth, switzerlandwest, uaenorth, westcentralus).