Issues with newer onboardings and instance autoscales within Italy/Jordan/Monaco/Kenya
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Apr 19, 2024 - 21:16 UTC
Monitoring
After the emergency dataplane upgrade, we have been able to verify that the autoscaling of instances is successful. The issue is now resolved and the service is now back to normal operations and we really appreciate your patience. We will continue to monitor the status very closely for the next 24 hours. Please reach out to your customer success representatives or reach out to the customer support team if you continue to experience any issues.
Posted Apr 10, 2024 - 00:54 UTC
Update
The SRE team has identified the issue and deployed a fix. As of April 9 07:00 AM UTC, new SC or RN deployments were no longer blocked. The next step involves rolling out the fix to the gateway instances affected by this issue.

Specifically, an emergency dataplane upgrade will be performed for one of the instances in the affected regions of Italy, Jordan, Kenya and/or Monaco on April 9th at 21:00 UTC.
You will be notified about when the upgrade begins and when the upgrade ends.
These dataplane upgrades ensures that new gateway deployments or autoscales in the above regions are thereafter successful.
Posted Apr 09, 2024 - 20:56 UTC
Identified
We have identified a potential resolution and working towards rolling this out. We appreciate your patience as we continue to work towards resolving this issue. The next update will be provided by April 9, 22:00 UTC.
Posted Apr 09, 2024 - 19:05 UTC
Update
We are continuing to work with the cloud provider to address this issue. We apologize for the inconvenience as we continue to address this issue. The next update will be provided by April 9, 18:00 UTC
Posted Apr 09, 2024 - 14:23 UTC
Update
We are continuing to work with the cloud provider to address this issue. We apologize for the inconvenience as we continue to address this issue. The next update will be provided by April 9, 14:00 UTC
Posted Apr 09, 2024 - 07:48 UTC
Update
We are continuing to work with the cloud provider to address this issue. We apologize for the inconvenience as we continue to address this issue. The next update will be provided by April 9, 08:00 AM UTC
Posted Apr 09, 2024 - 03:45 UTC
Update
We are continuing to work with the cloud provider to address this issue. We apologize for the inconvenience as we continue to address this issue. The next update will be provided by April 9, 04:00 AM UTC
Posted Apr 09, 2024 - 00:32 UTC
Investigating
We are experiencing a service degradation within the cloud provider that can potentially affect new instance onboardings and autoscaling. We are working very closely with the cloud provider to address this issue.
Will post next update at 00:00 UTC
Posted Apr 08, 2024 - 21:30 UTC