Delayed data scanning

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 23:22 UTC

Monitoring

We have implemented a fix, and are monitoring the system.
Posted Oct 13, 2023 - 04:38 UTC

Investigating

We are currently facing an issue with our infrastructure causing delay in scanning data. We are analyzing the issue and trying to identify the next steps to rectify the problem.
Posted Oct 12, 2023 - 17:22 UTC
This incident affected: Data Security (SaaS Security API) (SaaS API - Frankfurt).