Impact to Prisma Access Management plane on Fedramp Moderate

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved
Posted Aug 13, 2025 - 18:05 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 13, 2025 - 17:46 UTC

Identified

The issue has been identified and we are working to resolve the issue.
Posted Aug 13, 2025 - 17:11 UTC

Investigating

We are currently investigating an issue where new onboardings in compute regions within one of our cloud providers are failing for Fedramp Moderate customers. There is no dataplane impact on any existing SPNs.
Posted Aug 13, 2025 - 16:37 UTC