Cortex Data Lake Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 19:55 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2020 - 15:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2020 - 14:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2020 - 14:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2020 - 13:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 07, 2020 - 13:15 UTC
Investigating
Cortex Data Lake is currently experiencing an issue in the Americas. We are actively working on this issue and will provide another update by 13:00 UTC with further details.

Customer Impact: Ingestion Delay

Workaround: "N/A"
Posted Jan 07, 2020 - 12:04 UTC
This incident affected: Cortex Data Lake (Americas).