Stale Assets Data in Expander
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted May 08, 2024 - 18:46 UTC
Identified
Services, Websites, and Alerts on new Assets have not been added to Cortex Expander for the past three days. The issue causing this stale data has been resolved. Updated Assets have started to repopulate and we expect all data to be up-to-date within the next few days.
Posted May 02, 2024 - 20:17 UTC
This incident affected: Cortex XPANSE 2.x (Australia, Canada, Germany, India, Japan, Netherlands - Europe, Singapore, Switzerland, United Kingdom, United States - Americas, Poland, Taiwan, Qatar, FedRAMP Moderate, FedRAMP High, Israel, France, Saudi Arabia).