Content Publishing is failing

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted May 17, 2022 - 20:59 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 17, 2022 - 20:11 UTC

Identified

Customers are unable to retrieve new updates for devices.
Issue has been identified, team is working to resolve the issue.
Posted May 17, 2022 - 17:00 UTC
This incident affected: Content Updates (Content Updates (Dynamic)).