AI Runtime Security: API Intercept Outage

Incident Report for Palo Alto Networks Cloud Services

Resolved

Our Cloud Services Provider (Google Cloud) has informed us the major incident has been resolved. All AI Runtime Security services are operating normally.
Posted Jun 12, 2025 - 23:15 UTC

Update

Some Scan Service API features, including Synchronous (Inline) and Asynchronous (Batch) scanning are available and functioning normally. Scan Report API and Threat Report APIs are degraded.

We are working to restore service as soon as possible. We do not yet have an estimated time to resolution.
Posted Jun 12, 2025 - 20:22 UTC

Investigating

AI Runtime Security: API Intercept is experiencing an outage due to an ongoing incident with our Cloud Service Provider (Google Cloud). We are currently investigating the issue.
Posted Jun 12, 2025 - 19:41 UTC
This incident affected: AI Runtime Security API.