Prisma Cloud Incident [APP4] - Alerts

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Dec 19, 2025 - 16:56 UTC

Monitoring

Prisma cloud is experiencing issues with alerts in the app4 stack. Some alert functionality may not be available.
Posted Dec 19, 2025 - 16:25 UTC
This incident affected: Prisma Cloud (Americas - US - app4.prismacloud.io).