WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Oct 08, 2019 - 19:22 UTC
Monitoring
WildFire is currently experiencing an issue in US Cloud CA region. We are actively working on this issue and will provide another update by Oct 8 20:00:00 UTC 2019 with further details.

Customer Impact: Public API get failed

Workaround: N/A
Posted Oct 08, 2019 - 18:09 UTC
This incident affected: WildFire (WildFire Global Cloud).