Prisma Cloud [APP.JP] Maintenance extension
Incident Report for Palo Alto Networks Cloud Services
Resolved
The maintenance has been completed.
Posted Oct 08, 2024 - 20:58 UTC
Investigating
We are finishing the 24.10.1 release.
Posted Oct 08, 2024 - 19:57 UTC
This incident affected: Prisma Cloud (Asia Pacific - Japan - app.jp.prismacloud.io).