DLP UI Login Error

Incident Report for Palo Alto Networks Cloud Services

Resolved

The incident has been resolved.
Posted Jun 07, 2022 - 17:49 UTC

Identified

We have identified an error that is occurring for all customers while attempting to login to the DLP UI.
Posted Jun 07, 2022 - 16:38 UTC
This incident affected: DLP (APAC (Singapore) - Prisma SaaS, Americas (US East) - Prisma Cloud, Americas (US West) - Prisma SaaS, EMEA (London) - Prisma SaaS, DLP (NGFW) APAC, DLP (NGFW) EU, DLP (NGFW) NAM, Prisma Access DLP).