Prisma SaaS - Office365 Install Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
We have applied a fix for this issue and its now resolved
Posted 26 days ago. Sep 25, 2019 - 00:48 UTC
Identified
Prisma SaaS technical team has identified that we are experiencing service issues related with adding a new Office365 app (new installation issue) in our product portal. This is due to a change in Microsoft APIs and our backend services. We are actively working to get those addressed and find an interim solution.
Posted about 1 month ago. Sep 19, 2019 - 00:44 UTC
This incident affected: Prisma SaaS (N. California, Singapore, Frankfurt).