Public cloud connectivity impacting Prisma Access infrastructure tunnels in the ap-northeast region
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted May 07, 2024 - 23:26 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted May 06, 2024 - 23:05 UTC
Identified
Public cloud connectivity with Prisma Access is impacting infrastructure tunnels in the ap-northeast region. Customers may see a loss of connectivity in the ap-northeast region. Palo Alto Engineering is working with Cloud Providers to restore the service
Posted May 06, 2024 - 21:58 UTC