incident-501
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted May 05, 2024 - 12:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 05, 2024 - 11:49 UTC
Identified
app2-eu - slowness observed - We are currently investigating this issue.
Posted May 05, 2024 - 11:40 UTC
This incident affected: Prisma Cloud (Europe - app2.eu.prismacloud.io).