Prisma Cloud Scheduled Maintenance
Scheduled for Apr 1, 03:00 - 09:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Mar 24, 2020 - 18:53 UTC
Scheduled
We have a planned service maintenance for Prisma Cloud in the following regions scheduled for April 01, 2020 from 03:00 AM UTC to 09:00 AM UTC

During this scheduled maintenance, customers may experience intermittent failures across services as they get upgraded.
Posted Mar 24, 2020 - 18:49 UTC
This scheduled maintenance affects: Prisma Cloud (Americas - app.prismacloud.io, Americas - app2.prismacloud.io, Americas - app3.prismacloud.io, Americas - app.gov.prismacloud.io).