WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
The issue has been resolved.
Posted Jul 30, 2020 - 15:22 UTC
Identified
We identified the issue and we will provide another update by July 31, 18:00 UTC with further details.

Customer Impact: The processing of customer samples will be delayed.

Workaround: N/A
Posted Jul 30, 2020 - 04:16 UTC
Investigating
WildFire is currently experiencing an issue in US region. We are actively working on this issue and will provide another update by July 30 01:00 UTC with further details.

Customer Impact: The processing of customer samples will be delayed.

Workaround: N/A
Posted Jul 29, 2020 - 21:56 UTC
This incident affected: WildFire (WildFire Global Cloud).