AutoFocus Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Dec 02, 2021 - 22:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Nov 19, 2021 - 18:29 UTC
Monitoring
We have resolved the issue and are monitoring the lag as it clears. We will provide another update by 18:00 UTC with further details.
Posted Nov 19, 2021 - 06:02 UTC
Identified
We have identified the issue and are actively working to restore service. We will provide another update by 03:00 UTC with further details.
Posted Nov 19, 2021 - 01:37 UTC
Update
We are continuing to investigate the issue and will provide another update by 01:00 UTC with further details.
Posted Nov 18, 2021 - 23:13 UTC
Update
We are continuing to investigate the issue and will provide another update by 23:00 UTC with further details.
Posted Nov 18, 2021 - 22:10 UTC
Investigating
AutoFocus is currently experiencing an issue. We are actively working on this issue and will provide another update by 22:00 UTC with further details.

Customer Impact: Delay in processing samples and sessions since 16:00 UTC

Workaround: N/A
Posted Nov 18, 2021 - 21:02 UTC
This incident affected: AutoFocus.