Strata Logging Service - Issue in Australia

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 01, 2025 - 05:33 UTC

Monitoring

Fix has been implemented and we are monitoring the results.
Posted May 16, 2025 - 09:10 UTC

Identified

We have identified the issue and working actively on the fix. We will provide next update by May 15th, 2025 15:00 UTC
Posted May 15, 2025 - 12:40 UTC

Investigating

Strata Logging Service is currently experiencing an issue in Australia. We are actively working on this issue and will provide another update by May 15 2025, 09:00 UTC with further details.

Customer Impact: Few customers may see a delay between the ingested firewall events and the processed ones.

Workaround: NA
Posted May 15, 2025 - 07:58 UTC
This incident affected: Strata Logging Service (Australia).