Prisma Access Insights: Updated beta version is on the hub

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Mar 24, 2021 - 22:25 UTC

Monitoring

Prisma Access Insights, the app to monitor the health and performance of your Prisma Access environment, is in public beta! And we have improved usability and performance based on your feedback. If you have not tried it yet, we invite you again to get the app from the hub.
Posted Nov 06, 2020 - 18:16 UTC
This incident affected: Prisma Access - Insights.