Prisma SaaS Degraded Performance Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved
Posted Jan 15, 2020 - 04:17 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted Jan 09, 2020 - 01:10 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jan 07, 2020 - 20:26 UTC
Identified
Prisma SaaS is experiencing a partial maintenance for a few customers in NAM region. We are working to restore all services.
Posted Jan 07, 2020 - 20:22 UTC
This incident affected: Prisma SaaS (N. California).