Prisma Cloud Login Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jan 07, 2020 - 23:24 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 07, 2020 - 21:18 UTC
Investigating
Prisma Cloud is currently experiencing an issue. We are actively working on this issue and will provide another update once available with further details.

Customer Impact: Customers may experience intermittent login failures to tenants on the app2.prismacloud.io environment.

Workaround: N/A
Posted Jan 07, 2020 - 20:34 UTC
This incident affected: Prisma Cloud (Americas - app2.prismacloud.io).