AutoFocus - MineMeld Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
AutoFocus - MineMeld service is up and running. Please contact Customer Support if you continue to have issues.
Posted about 1 month ago. Sep 12, 2019 - 19:57 UTC
Update
The incident has been resolved. Please contact Customer Support if you continue to have issues.
Posted about 1 month ago. Sep 12, 2019 - 19:54 UTC
Monitoring
The issue has been resolved.
Posted about 1 month ago. Sep 12, 2019 - 19:38 UTC
Identified
We are currently experiencing issues with AutoFocus - Minemeld. We are actively working on this will provide another update as soon as we have more details.

Customer Impact: Pod restarts are failing. Possible communication issues in/out of pods.
Workaround: N/A
Posted about 1 month ago. Sep 12, 2019 - 16:43 UTC
Update
We are currently experiencing issues with AutoFocus - Minemeld. We are actively working on this will provide another update as soon as we have more details.

Customer Impact: Pod restarts are failing.
Workaround: N/A
Posted about 1 month ago. Sep 12, 2019 - 12:29 UTC
Investigating
We are currently experiencing issues with AutoFocus - Minemeld. We are actively working on this will provide another update as soon as we have more details.

Workaround: N/A
Posted about 1 month ago. Sep 12, 2019 - 04:09 UTC
This incident affected: AutoFocus.