AutoFocus is currently experiencing an Ingestion delay.
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Mar 28, 2020 - 02:25 UTC
Investigating
AutoFocus is currently experiencing an ingestion issue. We are actively working on this issue.
Customer Impact: Ingestion of sample intelligence from WildFire and MineMeld to AutoFocus is delayed.
Workaround: N/A
Posted Mar 27, 2020 - 04:51 UTC
This incident affected: AutoFocus.