Incident Notification: Cloud NGFW for AWS Resources

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 15:29 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 21, 2025 - 01:37 UTC

Investigating

Date: October 20, 2025

Status: Investigating
Cloud NGFW service is impacted due to the ongoing AWS outage in us-east-1
We are working with AWS to resolve these issues. We see the following impact and will provide further update.
We are currently investigating an AWS Outage issue impacting the provisioning of new and existing Cloud NGFW for AWS resources.We will provide another update as we have significant new information.

Scope of Impact:
Existing Cloud NGFW resources: You may experience traffic drops in existing Cloud NGFW resources, because the AWS auto scaling group service is unable to add additional Security Processing Instances as your traffic increases

New Cloud/Existing/ NGFW resources: You may experience failures when attempting to deploy new Cloud NGFW resources. In the Cloud NGFW console, these affected instances will look stalled in the "creating" status for an extended period.
Posted Oct 20, 2025 - 18:07 UTC
This incident affected: Cloud NGFW for AWS (N.California(us-west-1), N.Virginia(us-east-1), Ohio(us-east-2), Oregon(us-west-2), Canada(ca-central-1), Ireland(eu-west-1), London(eu-west-2), Paris(eu-west-3), Frankfurt(eu-central-1), Stockholm(eu-north-1), Milan(eu-south-1), Singapore(ap-southeast-1), Sydney(ap-southeast-2), Tokyo(ap-northeast-1), Osaka(ap-northeast-3), Bahrain(me-south-1), Hong Kong(ap-east-1), Africa(af-south-1), Sao Paulo(sa-east-1), Mumbai(ap-south-1), Seoul(ap-northeast-2)).