Strata Cloud Manager Incident

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 06, 2025 - 06:38 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 05, 2025 - 05:31 UTC

Investigating

Some functions in SCM (e.g., activation, device association, etc.) that require access to the Customer Support Portal are currently unavailable.
Posted Jun 05, 2025 - 04:58 UTC
This incident affected: Strata Cloud Manager (Europe Germany, United States - AMERICAS, Australia, Europe United Kingdom, Singapore, Japan, India).