Degraded performance on SCM (Command Center and related dashboards) - US Region

Incident Report for Palo Alto Networks Cloud Services

Resolved

This is resolved.
Posted Mar 28, 2025 - 16:22 UTC

Update

We are continuing to monitor for any further issues.
Posted Mar 28, 2025 - 08:03 UTC

Monitoring

We are monitoring it.
Posted Mar 28, 2025 - 07:26 UTC

Investigating

We are currently investigating the issue.
Posted Mar 28, 2025 - 05:31 UTC