WildFire Issue
Incident Report for Palo Alto Networks Cloud Services
Resolved
This incident has been resolved.
Posted Jan 10, 2020 - 01:19 UTC
Investigating
WildFire is currently experiencing an issue in Europe region. We are actively working on this issue and will provide another update by Jan 9 15:00 UTC 2020 with further details.

Customer Impact: The processing of customer samples is delayed

Workaround: N/A
Posted Jan 09, 2020 - 09:50 UTC
This incident affected: WildFire (WildFire Europe Cloud).