DLP Service Degradation

Incident Report for Palo Alto Networks Cloud Services

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 22:51 UTC

Monitoring

GCP has recovered. We will continue to monitor our service and provide additional updates before we confirm full resolution
Posted Jun 12, 2025 - 21:11 UTC

Update

We are continuing to follow up with GCP around a resolution
Posted Jun 12, 2025 - 20:36 UTC

Identified

On-going GCP outage has been confirmed as the issue
Posted Jun 12, 2025 - 19:54 UTC

Update

We are continuing to investigate this issue.
Posted Jun 12, 2025 - 19:34 UTC

Investigating

We are currently investigating an outage across multiple cloud providers
Posted Jun 12, 2025 - 19:19 UTC
This incident affected: DLP (Americas (Canada) - Prisma Access, Americas (US East) - Prisma Cloud, DLP (NGFW) EU, DLP (NGFW) NAM).